Back to overview
Maintenance
Platform Migration
Oct 29 at 01:00pm HDT
–
Oct 29 at 03:54pm HDT
Affected services
Voyager (UK1)
Frontier (UK2)
Resolved
Oct 29 at 03:54pm HDT
Both hosting servers have been successfully migrated to the new platform.
Affected services
Created
Oct 29 at 01:00pm HDT
I am working on migrating the hosting platform from Plesk to CloudPanel. This is due to licensing changes that have made Plesk an unviable option going forward. Expect a small amount of downtime whilst the migration takes place.
Affected services